Pl
wordpress plugins

Accept HTTPS with Jetpack Photon and Tiled Galleries

Enable use of the wordpress.com content delivery network by the Jetpack Photon and Tiled Galleries modules on a site that uses HTTPS.

plugin Accept HTTPS with Jetpack Photon and Tiled Galleries
5 out of 5 based on 1 user ratings.

Description

Version: 1.0.4

Please note: this plugin is no longer required with Jetpack version 3.9 and later.

By default, with Jetpack version 3.8.2 and earlier, the Jetpack Photon and Jetpack Tiled Galleries modules do not use the wordpress.com CDN on a site that uses HTTPS. The Accept HTTPS with Jetpack Photon and Tiled Galleries plugin allows those modules to use the wordpress.com CDN by means of a single line of PHP:add_filter( 'jetpack_photon_reject_https', '__return_false' );

Tags: https, jetpack, photon, tiled galleries

Tags

Requirements

Requires: 4.2 or higher
Compatible up to: 4.4.4
Last Updated: 7 months ago
Active Installs: 100+

Download URL

https://downloads.wordpress.org/plugin/accept-https-with-jetpack-photon-and-tiled-galleries.1.0.4.zip