Pl
wordpress plugins

Accessibility Language

Add language-tags via TinyMCE to comply with the Web Content Accessibility Guidelines.

Description

Version: 1.0.0

WCAG 1.0 Guideline 4: Clarify natural language usage. Use markup that facilitates pronunciation or interpretation of abbreviated or foreign text.

Tags: accessibility, lang, language, WCAG

Tags

Requirements

Requires: 3.0 or higher
Compatible up to: 3.2.1
Last Updated: 5 years ago
Active Installs: 30+

Download URL

https://downloads.wordpress.org/plugin/accessibility-language.zip