Pl
wordpress plugins

Ad Block Defender

This simple ad block defender plugin detects if a user is using ad blocking software and asks them to reconsider if they are.

plugin Ad Block Defender
3 out of 5 based on 18 user ratings.

Description

Version: 1.1

If a reader is using ad blocking software, our plugin will prompt them with the following message every time they access one of your pages/posts:
"This site uses advertisements to fund free content, please consider disabling your ad blocking software"

If the reader is not using ad blocking software, the plugin will not interface with the user.

Tags: ad, adblock, advertisement, block, defender

Tags

Requirements

Requires: 3.0.1 or higher
Compatible up to: 4.4.4
Last Updated: 7 months ago
Active Installs: 80+

Download URL

https://downloads.wordpress.org/plugin/ad-block-defender.1.1.zip